Updating ipodtouch firmware

Why do i need a windows or mac with itunes for having a phone?

updating ipodtouch firmware-3

We take no responsibility for the content on any website which we link to.

We take no responsibility for the phrases entered by surfers.

And even then you still need to find an older, working i Tunes.

Because of this problem in Wine, to do the firmware upgrade you'll need to either setup a virtual machine with Virtualbox or VMware or, perhaps more simply, borrow someone else's computer.

Please contact us if you have found inappropriate content.

Apple doesn't release updates to the operating system that powers the i Pod as often as it does for the i Phone.

Stack Exchange network consists of 173 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange I need to update firmware of my i Pod Touch (i Phone) in Ubuntu and as I have jailbroken i Pod Touch I need i Tunes to install apps, but unfortunately haven't found any ways to do that in Ubuntu yet.

Check the news and status on the libimobiledevice project page for details.

Currently they claim that they support i OS 9, which was still in beta at the time of writing.

I know that it is possible to use Virtual Box or Wine, but still in the most of the times i Tunes doesn't want to work on Wine and for Virtual Box I need to install again that Windows from which I switched into Ubuntu just a few months ago and don't want to go back to it.

Tags: , ,